Resolved
Things should be back to normal!
Monitoring
Normal service has largely been restored, and we're continuing to monitor the situation.
Identified
We've identified the issue and are seeing reduced error rates and latency across Depop. We're currently working to fully resolve this.
Investigating
We're seeing increased error rates and latency across Depop. We're investigating the underlying issue and determining what's impacted and how.