Resolved
We have resolved the internal issue - and all service functionality, including purchases and internal tools, has returned to normal levels.
Monitoring
Services are showing signs of recovery across key components. We will provide further updates as we learn more about the cause and verify full restoration of impacted services.
Investigating
We are seeing elevated error rates on our key services, impacting a range of user experiences including checkout, search and loading items. Our CX tooling is also experiencing issues impacting ability to respond to queries.
Our engineering team are actively investigating the issue to restore service as soon as possible