Resolved
All bag and checkout functionalities are working as expected.
Monitoring
A fix has been applied and all bag functionality is now restored. Thank you for your patience.
Identified
We're aware of an issue affecting the bag on all platforms, meaning you cannot view, add or remove items. The team has identified the cause and is actively working to restore bag functionality as quickly as possible. In the meantime, you can use the 'Buy now' button to check out directly. We'll share another update as soon as we have one. Thanks for your patience.