(iOS) Some users seeing error message on login
Resolved
Partial outage

This issue has been fully resolved in our latest iOS version. If you are still running into the problem, please head to the App Store and upgrade to the latest version.

Mon, Sep 30, 2024, 02:38 PM
1 week ago
Affected components
App
Updates

Resolved

This issue has been fully resolved in our latest iOS version. If you are still running into the problem, please head to the App Store and upgrade to the latest version.

Mon, Sep 30, 2024, 02:38 PM
1 month earlier...

Monitoring

Sorry about the trouble some of you on iOS are having with logging into version 2.308 of the app. If you’re running into this issue, just head to the App Store and upgrade to the latest version. That should fix it :)

And if you have any difficulty remembering your password, just check out this help page. Thanks for hanging in there!

Wed, Aug 28, 2024, 01:06 PM