Resolved
Depop shipping label generation service has been restored and is now functioning normally.
Investigating
There is an ongoing vendor outage that is causing failures when generating USPS and Evri shipping labels from QR codes. Sit tight, we are actively working with our vendors to mitigate the situation.