Widespread outage on web and app
Resolved·Partial outage

Full service has now been restored on both the buyer and seller side.

Wed, Jan 22, 2025, 10:02 PM
(5 months ago)
·
Affected components
Website
App
Updates

Resolved

Full service has now been restored on both the buyer and seller side.

Wed, Jan 22, 2025, 10:02 PM

Monitoring

We have been able to restore the buyer side features of the platform, but have disabled new picture uploads (by disabling the ability to list new products).

We're working to restore the ability to list items now

Wed, Jan 22, 2025, 09:48 PM(13 minutes earlier)

Investigating

We are seeing a widespread outage affecting search and recommendations on web and app. Our engineers are current investigating.

Wed, Jan 22, 2025, 08:57 PM(51 minutes earlier)