Manual Shipping Updates Not Working on Web
Resolved

The issue was isolated and has been resolved.

Tue, Apr 22, 2025, 02:03 PM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue was isolated and has been resolved.

Tue, Apr 22, 2025, 02:03 PM

Investigating

We're currently investigating an issue affecting manual shipping orders — some users are unable to update tracking details on the web.

Fri, Apr 18, 2025, 02:59 PM(3 days earlier)