Resolved
This issue is now resolved. Customers can now continue to login or signup via magic link on both the website and our mobile apps. Thanks for your patience!
Investigating
We're investigating an issue with login via Magic Links and have temporarily disabled this journey on web and mobile bear with us whilst we fix the issue, in the meantime customers can still login using email and password