Resolved
Relevant comms have now gone out to all impacted Sellers and we have resolved the issue.
Monitoring
Effected sellers labels have been regenerated and we are providing the relevant comms to those impacted.
Identified
We've identified and resolved the issue for new transactions. For effected Sellers, they have been notified and we're working on regenerating their labels.
Investigating
We’re currently investigating an issue affecting Depop Shipping labels. Some sellers may have received labels with incorrect tracking information and buyers may also be seeing inaccurate tracking updates.